WordPress.org

Ready to get started?Download WordPress

Forums

Leaf
[resolved] section "more articles" not shown on homepage (8 posts)

  1. Matthias Kohlhoff
    Member
    Posted 1 year ago #

    I have installed this wonderfull theme two times now. In one blog the "more Articles" section is shown on the homepage, in the other one not. In both blogs I use the homepage with the slider. Where is the "button" to change this?

    the two blogs:
    erfolgs-coach.de (no "more articles")
    blog.amargo.de (with "more articles")

    Thanks for your help,
    Matthias

  2. bradthomas127
    Member
    Theme Author

    Posted 1 year ago #

    Hi Matthias, you need at least 6 post before the "More Articles" shows up under the slider.

  3. Matthias Kohlhoff
    Member
    Posted 1 year ago #

    Thanks! Now it works.

  4. autom
    Member
    Posted 1 year ago #

    Hi Brad - I just installed your awesome theme! I really like it and I;m trying to finesse it further:

    1 - I have more than 6 posts but want to expand the list of "More Articles" (at least 4 listed vs 2) - where/how do I adjust these settings?

    2 - Also, do you have a tip for the sizing of the animated banner? I noted the image dimension to be 599px x 320px but somehow it's kind of cutting off on the right hand side

    Any insights would be great! Thanks! Autom http://autom.ca/blog

  5. bradthomas127
    Member
    Theme Author

    Posted 1 year ago #

    Hi Autom, That would require a child theme so it would not be over written in updates. I have a child theme starter on GitHub that you can download and create a new file in it called home.php and copy and paste the code from home.php of Leaf into it and change the number 2 on line:183 to number 4, Or you could Contact Me and i'll be able to make you one, might take a couple days though.

    I did post in the support somewhere 599px x 320px and i was wrong it should be at least 720px x 320px and WordPress will crop it.

    -Brad

  6. autom
    Member
    Posted 1 year ago #

    Hi Brad - thanks so much for the timely reply. I re-adjusted my images and the banner works perfectly now. As for the child theme, I sent you a separate note via your website Thanks again! Autom

  7. bradthomas127
    Member
    Theme Author

    Posted 1 year ago #

    @autom, Sorry it looks like i sent you the wrong Child theme maybe or you ended up doing it your self.

  8. autom
    Member
    Posted 1 year ago #

    Hey Brad - actually, I followed your instructions and managed to download the child theme as zip and uploaded/activated it on WP.

    I had to re-adjust the header graphic; but now it's so much easier to change the number of listed articles on the homepage.

    Thanks again, Brad! A

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic