WordPress.org

Ready to get started?Download WordPress

Forums

Monthly archives display as unformatted "Index of..." page (5 posts)

  1. dantobindantobin
    Member
    Posted 8 years ago #

    Observe:

    http://www.dantobindantobin.com/blog/2005/03/

    I thought I fixed this once by adding index.php to permalinks, but it didn't last. Now the recent permalinks and category archive work, but the monthly archives don't, and neither do a lot of old permalinks.

    Don't know if it matters, but I switched over from Blogger a few months ago and imported nearly 3000 posts from there. I'm pretty sure it all worked at one point.

  2. moshu
    Member
    Posted 8 years ago #

    This thread might be of interest for you:
    http://wordpress.org/support/topic/41727

  3. eragle
    Member
    Posted 8 years ago #

    I'm beginning to think you have those threads bookmarked moshu. ;)

  4. moshu
    Member
    Posted 8 years ago #

    Nope... just a good memory + search :) - or using this wonderful feature that I can look up my earlier posts.
    I remembered that previous thread because it was the first time I encountered this problem: after importing, the user forgot to delete the html files.

  5. dantobindantobin
    Member
    Posted 8 years ago #

    You guys are awesome -- that did it. I guess I missed the step in the Blogger-to-WordPress importing where they tell you to delete the archives. Thanks. Incidentally, I did search before asking, but most answers I found concerned .htaccess . Thanks for pointing me to the right place.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags