WordPress.org

Ready to get started?Download WordPress

Forums

Month 0 (Zero) (7 posts)

  1. rosso
    Member
    Posted 10 years ago #

    On my journal, I've got my archive listed in the right hand column, and that's fine but at the very bottom of the list is a "0" zero month. I can't figure out where that's coming from. I'm assuming that it has something to do with my imported GreyMatter entries, but I can't see to track it down.
    Has anyone else seen this?
    .r.

  2. bAs
    Member
    Posted 10 years ago #

    cant view source to find out- links to current month though- currently

  3. Jax
    Member
    Posted 9 years ago #

    I am also facing this problem. Clicking on that leads me to the current month. Can someone help me out? The url is :http://bookshelf.xavierroy.com

  4. emmylou083
    Member
    Posted 8 years ago #

    I'm also having the same problem and it links back to the current month. Please help??

  5. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Yup - and a solution is here:
    http://wordpress.org/support/topic/21270

  6. emmylou083
    Member
    Posted 8 years ago #

    Check your post in the manage tab. Check for any posts with the year 1969, so basically it's going to be the first post because of the year. Either delete that or change the date....problem solved. :)

  7. crazyquilt
    Member
    Posted 8 years ago #

    Oddly, I'm getting the 0 month for all new, post-import-from-Blogger posts.

    I'll have to figure out how to implement the fix Podz suggested, but I'm very wary of mucking about in the db, since I'm a complete n00b.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.