WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Monoslideshow broken (6 posts)

  1. joesch
    Member
    Posted 11 months ago #

    I Use the Monoslideshow.swf.

    Since update to PluginVersion 2.0 and WordPress 3.6 monoslideshop display's only "something went wrong - slideshow doesn't contain any items.

    My Albums disply only one gallery an display'S no images were found.

    http://wordpress.org/plugins/nextgen-gallery/

  2. eastbayjosh
    Member
    Posted 10 months ago #

    Same problem here: http://www.julieorrdesign.com/portfolio

    If anybody knows a simple solution, that would be awesome.

  3. capson
    Member
    Posted 10 months ago #

    I reinstalled 1.9.13 and have wp 3.6 installed and monoslideshow works. Alas it looks like monslideshow is no longer being developed. I have looked and can find no slideshow that comes even close to its functionality.

  4. surocharg
    Member
    Posted 10 months ago #

    Same here.

    Pity because I liked it.

    I've reported it at Photocratis bug-report thing but I think it would be useful if more people reported it because they are fixing things that effects many people.

    Report bug here: http://www.nextgen-gallery.com/report-bug/

  5. ryanfmc
    Member
    Posted 10 months ago #

    @capson what version of NextGEN Gallery are you running on your site?

  6. capson
    Member
    Posted 10 months ago #

    Hello ryanfmc, I am running 1.9.13 and wordpress 3.6 is working

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.