WordPress.org

Ready to get started?Download WordPress

Forums

Modularity: slideshow updates not showing up (11 posts)

  1. Alice Mutasa
    Member
    Posted 1 year ago #

    I've got a slideshow along the top of my home page; I've replaced a couple of the images, but when I view the site the new images do not show. I've tried clearing the cache, & I exited Firefox & went back in again; it makes no difference. Does anyone have any ideas? Normally when I make any changes I just have to reload the page & they show up.

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Is this the theme you are using?

    http://wordpress.org/themes/modularity-lite

    Have you tried deactivating all plugins?

  3. Alice Mutasa
    Member
    Posted 1 year ago #

    Thanks; I'm not sure - I don't think it's the 'lite' version; it just says 'Modularity version 3.0.6' on my dashboard. Sorry, do you mean the plugins in Firefox or in WP? But the plugins are there for a purpose aren't they? If I deactivate them & the slideshow works, does this mean that this theme cannot actually function properly with any plugins activated? That makes it almost useless. The WP plugins all serve a purpose; e.g. one of them controls my contact form; if I deactivate this I no longer have a contact form.

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    I mean plugins you are using on your site. Deactivating plugins is a standard troubleshooting step - as there may be conflict issues with another plugin or the theme.

    Link to your site might be useful here.

  5. Alice Mutasa
    Member
    Posted 1 year ago #

    Thanks - I just tried - twice - to add a link to my website using the 'link' option above, but it's turned the entire text below into a link! Think there's something wrong with the html settings here.... The address is:

    http://www.placesandseasons.com

    It's the slideshow at the top of the page that's not updating.
    I just de-activated all the plugins & re-loaded the page, & it makes no difference; still the images which are clearly showing in the CP are not showing on the website...

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You have caching enabled on your site - try clearing that:

    <!-- Dynamic page generated in 0.469 seconds. -->
    <!-- Cached page generated by WP-Super-Cache on 2013-06-14 10:09:26 -->
    
    <!-- super cache -->
  7. Alice Mutasa
    Member
    Posted 1 year ago #

    Sorry I just re-edited the message above to tell you the deactivation of the plugins didn't work.
    Sorry again; I don't understand the above - where is this & how do I clear it? I can't see anywhere to clear the cache on the CP...

  8. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Under the SuperCache plugin there should be a place to clear the cache.

  9. Alice Mutasa
    Member
    Posted 1 year ago #

    Thanks; there is something which says 'delete cache' - is this the same thing? (sorry I'm just paranoid about deleting something important)

  10. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Yes, that's what you want. If you are worried about it, it would be a good idea to backup your site.

  11. Alice Mutasa
    Member
    Posted 1 year ago #

    OK, will have a try at this a bit later - got to do something now. Thanks very much for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic