WordPress.org

Ready to get started?Download WordPress

Forums

modified the URL for your WordPress application (4 posts)

  1. Youthefans
    Member
    Posted 3 years ago #

    Hi All,

    We created our blog with the intention of blogging about Sport in general. I used 'Headlines' (woothemes) as out theme and we were well on our way to finishing the blog ready for launch.

    While playing about with the settings i changed the URL of our wordpress application from "www.youthefans.com/wordpress" to "www.youthefans.com" to see if we could access the site straight from the URL http://www.youthefans.com.

    Since doing that we are unable to view our WordPress blog properly (check link http://www.youthefans.com/wordpress ) Furthermore we can no longer sign into wordpress admin. When we input our username and password it says "incorrect username".

    I contacted our Host provider and received this message:-

    "Dear Gary,

    Thank you for contacting Online Support.

    In reviewing this matter it appears that you have modified the URL for your WordPress application, causing it to not function properly. It also appears that the WordPress upgrade you have mentioned was not done from the Go Daddy Hosting Connection. This causes any future updates and rollbacks to not work properly, and you will need to manually manage your backups and upgrades manually from within WordPress at this point.

    Regarding the URL change that was made, I show that the WordPress application is installed to "www.youthefans.com/wordpress", but the URL used in the WordPress details has been changed to only "youthefans.com". This causes the application to look in the wrong location for the files. You may wish to visit the vendor website for assistance in how to correct this, at the following link:

    WordPress: Changing The Site URL

    Please let us know if we can help you in any other way.

    Sincerely,
    Ryan P.
    Online Support Representative"

    I have emailed WordPress directly to see if they could help but this was over 2 days ago now and we have kind of lost hope.
    Please Help If possible :)

    Ryan Dobinson
    Gary Watson

  2. MichaelH
    Member
    Posted 3 years ago #

    Consider using phpMyAdmin to make sure your wp_options table has the correct values in siteurl and home.

    siteurl is your WordPress address (URL) and home is your Site Address (URL).

    Once your blog is back working:

    To make WordPress available at http://www.youthefans.com in Settings->General, change the Site address (URL) to http://www.youthefans.com and put this index.php file in your web-root folder (it is the same folder that contains the wordpress folder)

    <?php
    /* Short and sweet */
    define('WP_USE_THEMES', true);
    require('./wordpress/wp-blog-header.php');
    ?>

    Then update your permalinks by visiting Administration > Settings > Permalinks and clicking on Save Changes.

  3. Youthefans
    Member
    Posted 3 years ago #

    i cant get this to work?

  4. esmi
    Forum Moderator
    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic