WordPress.org

Ready to get started?Download WordPress

Forums

Travelify
[resolved] Mobile Version cant be viewed perfectly (10 posts)

  1. irfanifan
    Member
    Posted 2 months ago #

    hello guys, good morning from jakarta.
    Anyway i have a lil problem, i dont know why the mobile version of my blog http://happy-feet.me/?p=77 cant be viewed perfectly on every smartphone. please do click the link with your smartphone.

    if any of you can help me, please do reply this post :(

  2. Silkalns
    Member
    Theme Author

    Posted 2 months ago #

    Something is broken with your theme. Make sure to erase your current installation a new one. Because this is not related to theme as you can see that everything works fine on our theme demo.

  3. Techievous
    Member
    Posted 2 months ago #

    @Theme Author, it isn't working properly on your demo either. This is what I see when viewing demo: http://i.imgur.com/rurJloe.png. Notice that everything is responsive but not the post content.

    ----

    Back to the question, it's probably because the width isn't set properly on smaller screens.

    Please add this code to your custom CSS and see if that works:

    @media (max-width: 767px) {
    #primary {
    max-width: 100%;
    }
    }
  4. irfanifan
    Member
    Posted 2 months ago #

    @themeAuothor : yap, as techievous said your link isnt work properly either.

    @techievous: Thanks, anyway im not a pro user. if i want to add the code, can i put it anywher on the custom css or i need to paste the code at any specific part? thanks :)

  5. irfanifan
    Member
    Posted 2 months ago #

    tried to put the code everywhere but still the same.. this page cant be viewed perfectly http://happy-feet.me/?p=77

  6. Techievous
    Member
    Posted 2 months ago #

    Yes, it works. See screenshot here: http://i.imgur.com/3nCaA38.png

    Try copy-paste it to the bottom of your custom CSS. make sure to clean up your browser's cache afterward.

    Edit: Are you sure you've setup the custom CSS properly? I just checked your site with my browser's inspect tool. I didn't see any custom CSS being apply. It's not that it's not working or if you put in the wrong place; it's just not there at all. . . .

    Please let us know how you're adding these custom CSS. There probably an issue with the method itself.

  7. irfanifan
    Member
    Posted 2 months ago #

    OMG IT WORKS!!!!

    thank you very much techievous! im very happyy ^^
    i hope you wont stop sharing your knowledge.
    Regards from jakarta :)

  8. Techievous
    Member
    Posted 2 months ago #

    If the issue is resolved, could you please mark this thread as "resolved"? That would be much appreciated! :)

    Thank you

  9. Silkalns
    Member
    Theme Author

    Posted 2 months ago #

    Thank you guys for pointing that out!

    It was working in Chrome, so I didn't bother.

    I will fix it in the next theme update.

  10. irfanifan
    Member
    Posted 1 month ago #

    done marked it as resolved ^^

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.