WordPress.org

Ready to get started?Download WordPress

Forums

Parabola
[resolved] Mobile site doesn't display properly (15 posts)

  1. linbmcd
    Member
    Posted 6 months ago #

    The mobile site version of my website: http://www.awakenedlives.com, does not display properly. Specifically:

    1) The Presentation Page, which is enabled, does not display on the mobile site version.
    Instead, my posts are displayed.
    2) The menu items do not match up with my menu settings and what displays on the full
    site version.

    Is problem number (1) a function of WordPress settings? If so, in Customize, I don't see a way to make the presentation page the static home page. In fact, I'm not sure how those WordPress settings work with the Parabola settings. Thanks for any help.

  2. Jim
    Member
    Posted 6 months ago #

    Hi Lin

    I don't know if this is relevant but when I initially shrink your page down to the mobile menu in my browser it seems to show "Home" on the mobile bar rather than "=Menu=". May be a pointer, I don't know.

    Jim...

  3. linbmcd
    Member
    Posted 6 months ago #

    Hi Jim,

    Thanks, but you've stumped me! How exactly are you shrinking my page down to the mobile menu in a computer browser?

    Just to clarify, (if needed), the mobile site I'm referring to is on cell phones. When i open my site on a cell phone, at the bottom you can toggle between mobile site or full site. The full site displays basically fine, following the settings that I set up. However, when I switch to the mobile site option on my phone, that's when everything goes screwy (technical term) :)

    Lin

  4. Jim
    Member
    Posted 6 months ago #

    I'm doing it by just making the browser window smaller, that's all. When it gets to a smaller size the mobile menu appears.

    Jim...

  5. Jim
    Member
    Posted 6 months ago #

    (top right corner...restore down...next to the close red button) :-) then just make the window smaller and you can see how everything re-sizes, shuffles and is responsive.

    Jim..

  6. linbmcd
    Member
    Posted 6 months ago #

    Ah, got it. Well, I think what that demonstrates is that responsiveness, which is enabled, is working. My issues seems to be a bit different. The actual layout of the website changes on a smartphone mobile site version.

  7. Jim
    Member
    Posted 6 months ago #

    Yeah, my point was that yours shows as "Home" when it gets that small whereas all the ones Ive worked on show as "=Menu=", so was really just offering help to someone, far better than me, who knows more about these things. :-)

  8. linbmcd
    Member
    Posted 6 months ago #

    Thanks, Jim, I really appreciate your ideas. I feel as though I am missing something that is right in front of me.

    I am a total novice to this stuff.

    "someone, far better than me, who knows more about these things"
    does not come close to describing me, so I don't have any idea what the difference between my site and the ones you have worked on may signify :(

  9. Jim
    Member
    Posted 6 months ago #

    Ha ... no I was referring to me, and the knowledge that someone like Zed (he helped me recently with a mobile responsive issue) will probably understand this totally, and why it might be behaving the way it is. I'm pretty much a total novice too, I guess I try and learn a bit more by trying to help others... hopefully not with miss directed advice. :-)

    Good luck with it

    Jim...

  10. linbmcd
    Member
    Posted 6 months ago #

    Thanks, Jim!

    Hey Zed, you out there?..........

  11. theZedt
    Member
    Posted 6 months ago #

    Lin, am I safe to assume you are using Jetpacks' mobile site option?

    That is a totally different website view, generated by Jetpack based on your WordPress content, and not part of the theme.

    You should either use one (Jetpack's mobile site) or the other (Parabola's responsiveness option), not both.

  12. linbmcd
    Member
    Posted 6 months ago #

    Zed, THANK YOU, THANK YOU! I had no idea that the mobile site theme was activated in Jetpack. Deactivating it fixed the problem immediately.

    Did I say thank you?........ :)

  13. hvaskaviha
    Member
    Posted 2 months ago #

    Just what I needed to know, too!!! THAAAANK you, Zedt!

  14. Orderup
    Member
    Posted 1 month ago #

    I have the same issue, but I have the jetpack deactivated and the responsiveness enabled in the theme layout settings. The header looks stretched out and the icons are all over the place. help please.

  15. linbmcd
    Member
    Posted 1 month ago #

    Orderup, if you don't get a response, you might want to consider starting your own thread and re-posting your issue. This thread was marked "Resolved" 4 months ago since my issue was .......resolved.

Reply

You must log in to post.

About this Theme

About this Topic