WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
[resolved] .mo and .po don't work (4 posts)

  1. bapakrob
    Member
    Posted 1 year ago #

    Hello,

    I have edited the fields in the nl_NL.mo and nl_NL.po files and uploaded them. Also i have the language in wp-config.php set to nl_NL.
    But still, the Dutch language is not showing.
    Any idea what to do?
    check here: http://www.bc-geldrop.nl/wordpress/contact/

    Rob

    http://wordpress.org/extend/plugins/si-contact-form/

  2. CorW
    Member
    Posted 1 year ago #

    These fields should be replaced in the options page of your form. Had the same problem here, but resolved now.

  3. bapakrob
    Member
    Posted 1 year ago #

    Hmm... thanks CorWols. I didn't see that. Resolved too now.

  4. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    See the help pages for making translation files:
    http://www.fastsecurecontactform.com/how-to-translate
    http://www.fastsecurecontactform.com/how-to-update-translation

    Before you start: Download the plugin POT file, look for the link below or find it in the plugin languages folder. Getting the latest one online is recommended.
    http://svn.wp-plugins.org/si-contact-form/trunk/languages/si-contact-form.pot

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic