WordPress.org

Ready to get started?Download WordPress

Forums

Missing stuff in WP 2.1 (8 posts)

  1. JoshuaTree
    Member
    Posted 7 years ago #

    I've just upgraded to WP 2.1 and here's a couple of things that puzzle me:

    The tabbed editor seems to be... not so tabbed. Not that it matters to me - I've disabled the WYSIWYG option long time ago. That could of course explain the lack of WYSIWYG tab, but I can't seem to find an option to enable WYSIWYG either. Bug, or am I just incompetent?

    What puzzles me even more is that all incoming links seem to be missing in dashboard. Not just the technorati - that happens, I know - but also news about wordpress in the left column. Basically, my dashboard contain four "get started"-links, recent posts and recent comments. And that's it.

    I'm open to the option that I am the cause of this, but I can't figure out what I've done wrong. Also, if this really is a code error, I think it's my duty to report it and help keep wordpress superiour.

  2. You will only get the tabbed editor if you turn on "use rich text editor" in your profile. I think the assumption was that anyone who turns it off wants it off. The tick box to turn it on is in your user profile, where it's now right at the top rather than lurking at the bottom.

    (And if you haven't had reason to go looking for it, there's a link to your profile at top right throughout the admin interface)

    Don't know about the links, thing, though.

  3. JoshuaTree
    Member
    Posted 7 years ago #

    Ah, that's why I didn't find it. That, and temporary blindness. Thanks. And yes, I agree with the assumption that anyone who turns it off wants it off, it's just that when I didn't find the check box to turn it back on, I guessed that the checkbox was considered obsolete.

    We'll see about the links.

  4. starr
    Member
    Posted 7 years ago #

    I also encountered this problem. I had "rich text editor" option off in version 2.07. After I updated to 2.1 the so-called new tab interface was not available then. I check the user profile section but resulted in vain. There was nowhere to find the checkbox/option. Furthermore I'm afraid I can't agree with the "anyone who turns it off wants it off". It is true that he would like to turn it off for a while for some reason such as incompatibility but probably NOT FOR EVER. It should be put in a place more likely to be found. Finally I still could NOT find the option anywhere.

  5. JoshuaTree
    Member
    Posted 7 years ago #

    As LesBessant said, it's supposed to be found in user profile - at the top. And there it was. At least in my install.

    But I agree with you on the matter of where to put it. I've never felt that "user profile" is a logical place for that option. Options -> Writing feels more correct. But that's another discussion.

    Still no links in dashboard. Still no clue.

  6. starr
    Member
    Posted 7 years ago #

    I have checked my configuration and confirmed that it is NOT there (or at least not visible now). A friend showed me where it should be but I didn't find it in my admin panel. So strange here. It seems that 2.1 is not fully tested, I have to say.

  7. JoshuaTree
    Member
    Posted 7 years ago #

    Btw - I tried switching between wysiwyg and code mode but gave it up. It seems that the codes I apply in code mode disappear after "save and continue editing".

  8. MLanxess
    Member
    Posted 7 years ago #

    Has anyone a solution for the missing incoming links / referer tabs and the missing latest news from the official WordPress development blog? After upgrading to WP 2.1 I had the same problem.

    What I have done was to reload the wp-admin/index.php from my former WP installation and everything was back again. This causes no problems up to now, but maybe I'm missing some script.aculo.us effects?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags