WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] missing sidebar and footer (10 posts)

  1. mariewoodlu
    Member
    Posted 2 years ago #

    After installing the Sociable plugin and removing it, my sidebar, footer (from all pages) and the bottom half of my home page are missing. I had just installed 4 other plugins (wp-email, wp-postRatings, wp-postViews, and wp-print). I deactivated all plugins but that didn't work. The right sidebar is enabled in layout, and my widgets all appear to be present on the right sidebar of the widgets page. I also have checked "WordPress should correct invalidly nested XHTML automatically" in writing settings. I am using the Atahualpa theme. I am extremely new to all this, so I would really appreciate some help. My site is http://jazzygourmetblog.com
    Thanks.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. mariewoodlu
    Member
    Posted 2 years ago #

    I did deactivate all plugins.
    I tried switching to Twenty Eleven.
    I tried resetting plugins.
    All with no results.
    How do I go about re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?
    my site is http://jazzygourmetblog.com

  4. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Your site is still not using the Twenty Eleven theme.

  5. mariewoodlu
    Member
    Posted 2 years ago #

    I believe it is now.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    There's nothing wrong with your site when you are using the Twenty Eleven theme, so the problem must lie in your previous theme.

  7. juggledad
    Member
    Posted 1 year ago #

    I see you resolved this problem as the sidebar and footers are displaying with Atahualpa - care to explain what the issue was?

  8. mariewoodlu
    Member
    Posted 1 year ago #

    It appears that when I was copying code in "Edit Posts/Pages", I accidentally deleted part of the code. I reset the settings of that page and the sidebar/footer returned.

  9. msorola
    Member
    Posted 1 year ago #

    I am having the same issues. I've also done all the suggestions, but the problem persists. This post is cut in half and missing the footer, social buttons, and sidebars. Help please.
    Thanks!

  10. msorola
    Member
    Posted 1 year ago #

    Sorry, here's the post I was referring to. http://www.spreademic.com/2012/04/09/wire-april-1-7-2012/

Topic Closed

This topic has been closed to new replies.

About this Topic