WordPress.org

Ready to get started?Download WordPress

Forums

Missing Settings On Reading Pagw (8 posts)

  1. Anonymous
    Unregistered
    Posted 6 years ago #

    Hola...

    Very recently, I noticed options missing from Setup-Reading page of my wordpress.

    Specifically, the portion of the page that lets you manage what's on the front page (post or page) is missing. The normal page looks like this...

    http://www.peachpit.com/content/images/irf_guide_webdesign_evans/elementLinks/jordan5_fig01.jpg

    Not sure what happened, or how to fix it, but I'd sure apprecaite help on this.

    Thanks,

    Jim

  2. gabby159
    Member
    Posted 5 years ago #

    I have the same issue, Noyt able to specify if i want the pages or the post to show on the front page.
    Bob Gabby Gaboury

  3. gabby159
    Member
    Posted 5 years ago #

    BTW This is on version 2.7.1
    All of the "Front Page Displays" options are missing

  4. jamesthewitch
    Member
    Posted 5 years ago #

    I cannot change the "Fear each article in a feed, show: Full text or Summary

    settings. I've tried in both Firefox and Safari and it always reverts to Summary. This is messing up my podcasts, as only the summaries are casted.

    Any help is appreciated.

  5. Selecta
    Member
    Posted 5 years ago #

    "All of the "Front Page Displays" options are missing "

    Same here. Not "all" missing - got a dropdown with 4 points (new page, draft, comment, upload) but everything else is not there ??

  6. jmwcruiser
    Member
    Posted 5 years ago #

    Have any of you solved your missing options issue? I am having the same problem. Using WordPress 2.7.1 and Thesis Theme 1.3.3.

    The Thesis support moderator said it was not a Thesis issue as they do nothing with those options.

    I just did the extended upgrade to WordPress hoping that would solve it . . . but no. Problem still exists and I am not able to set the front page options.

    Any ideas? Thanks
    Janet

  7. jmwcruiser
    Member
    Posted 5 years ago #

    Well, finally an answer! I had no pages created so the option did not appear! I found this clue on another thread. I had been hoping to link to a page in another directory . . . which this won't do. So I didn't solve my real issue, but at least I can quit hunting for an installation problem!

  8. cnymike
    Member
    Posted 5 years ago #

    I absolutely hate that WordPress operates in this manner. That option should always be visible, whether or not any pages have been created.

    I lost an hour of work today, on a new installation, trying to figure out why that option was missing.

Topic Closed

This topic has been closed to new replies.

About this Topic