WordPress.org

Ready to get started?Download WordPress

Forums

Missing posts (4 posts)

  1. billsterling21
    Member
    Posted 4 years ago #

    I use easy adsense with Celestial Aura. I put an Amazon rotating banner widget in center below header. When I removed it using easy adsense suppress, I lost all of my posts. The post title and comments, etc are still there. If I clik on title of post, post appears but not on page when opens. I have looked through dashboard settings etc and to no avail. I have tried updating the posts to no avail. I have cleaned temp files, closed and restarted WP Admin. Any thoughts? Thanks. Bill

  2. Rev. Voodoo
    Volunteer Moderator
    Posted 4 years ago #

    sounds like the plugin isn't playing nice with your theme

  3. 40cooper
    Member
    Posted 4 years ago #

    I just encountered the exact same problem after using adsense now. Activated it, added my code, suppressed the code from one section, then went to see how it all looked and all my posts were gone. My site has been fine for a long time, no trouble at all. The posts are still there in admin and the rest of the site is fine, but when you click on a post link, it's empty. Has this issue been fixed? The site is hotps3games.com.

    Thanks,
    Jason

  4. 40cooper
    Member
    Posted 4 years ago #

    Ok, it was quick, but for now my posts have returned. Hopefully they stay put this time. This is what happened: I had 2 adsense plugins installed to try out. Adsense now and adsense integrator. I tried integrator a couple days ago, and no ads showed up at all. Today I deactivated it and activated adsense now, which is when my posts went away. I thought maybe reactivating adsense integrator would fix it(no idea why) and it did, instantly. Idk if this was a coincidence or not, maybe someone smarter can help me out.

    Jason

Topic Closed

This topic has been closed to new replies.

About this Topic