WordPress.org

Ready to get started?Download WordPress

Forums

Missing Posts (7 posts)

  1. Nick Momrik
    Member
    Posted 10 years ago #

    I am getting the following message on a page when I try to access anything before 12/27/2003:
    Sorry, no posts matched your criteria.
    There are links in the calendar and the archive links are getting created, but for some reason these posts will not come up.

  2. Nick Momrik
    Member
    Posted 10 years ago #

    Looks like the permalinks are not working correctly??
    http://mtdewvirus.com/index.php?m=200311 works.
    http://mtdewvirus.com/archives/2003/11/ doesn't work.

  3. Alex King
    Member
    Posted 10 years ago #

    you set up the .htaccess file?

  4. Nick Momrik
    Member
    Posted 10 years ago #

    Yeah, it's working for categories, and some of the other permalinks are working. Kinda weird.

  5. Nick Momrik
    Member
    Posted 10 years ago #

    I guess I'm curious is anyone else is having this same problem. I was running WP .72 in another directory on my site, but when I setup 1.0, I installed/upgraded to the root. Everything else seems to be working great. Well...except for the January calendar problem.

  6. Nick Momrik
    Member
    Posted 10 years ago #

    Here is a better explanation of my problem:
    All of the category permalinks work, even the music permalink which only has one post, which is previous to 12/27/2003.
    None of the day permalinks work on or before 12/27. (a href="http://mtdewvirus.com/archives/2003/12/9/">12/9/2003 example)
    The December permalink only shows the post after 12/27.
    The November permalink does not work at all.

  7. Laughinglizard
    Member
    Posted 10 years ago #

    Please look at this thread when you get a minute...
    http://wordpress.org/support/3/1505

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.