WordPress.org

Ready to get started?Download WordPress

Forums

Missing Plugin Menu (9 posts)

  1. sosabrosworkshop
    Member
    Posted 5 years ago #

    If I'm logged in as an admin and my plugin menu is missing what am I'm doing wrong??? Can anyone help? I'm new to WP....thanks!!!

  2. hotkee
    Member
    Posted 5 years ago #

    Depends if you are logged in as an Admin user or just standard user.
    If you do not have admin rights - then you wont see the plugins menu.

  3. sosabrosworkshop
    Member
    Posted 5 years ago #

    Thanks for the response. I double checked and I'm pretty sure I'm logged in as an admin. The login page has me listed as an admin and the url shows me as an admin-- see below: http://sosabrosworkshop.wordpress.com/wp-admin/

    Is there anything else that could prevent the plugin menu from showing up? Or do I have to "activate" the admin status? Sorry for the all the questions. I'm new and just trying to figure it out.

  4. hotkee
    Member
    Posted 5 years ago #

    It should be there by default if you are an admin.
    Are you sure you are on wp 2.7.1 (sorry have to ask).
    You could try refreshing the wp files (i.e. reupload a new set).

    OR first

    try creating another user with admin rights, and log in as that user, and see if menu appears.

  5. whooami
    Member
    Posted 5 years ago #

    http://sosabrosworkshop.wordpress.com/wp-admin/

    wordpress.com

  6. hotkee
    Member
    Posted 5 years ago #

    I see - if its on wordpress.com, then are plugins not manageable?

  7. whooami
    Member
    Posted 5 years ago #

    correct. wordpress.com has a widgets menu, and its under appearance.

  8. innobunny
    Member
    Posted 5 years ago #

    Hey there,
    Did anyone figure out how to get the Plugin Menu on,
    It has not been there since i created the account, start to get annoyed because i havent been able to move forward without getting that menu on.

    Any ideas please?

  9. paocglobaled
    Member
    Posted 4 years ago #

    My plugin menu is missing too! And I am using wordpress.org as the host

    Help?!

Topic Closed

This topic has been closed to new replies.

About this Topic