WordPress.org

Ready to get started?Download WordPress

Forums

"Missing or invalid site address. (12 posts)

  1. sylvia principe
    Member
    Posted 1 year ago #

    Hi, I'm working on a network installation but when I try to create a new site I get the message :Missing or invalid site address.
    I'm using a sub domain as the url address:http://www.ex-jefa.com/bilingual.ex-jefa.com and the domain name is http:www.ex-jefa.com.

    The idea is to have 2 blog pages and the recommendation of someone in the forum was to create a network. Please help.

    thanks,
    sylvia

  2. http://www.ex-jefa.com/bilingual.ex-jefa.com isn't a valid subdomain.

    http://bilingual.ex-jefa.com would be.

    You understand that these will be separate blogs?

  3. sylvia principe
    Member
    Posted 1 year ago #

    Thanks for your reply. Now I have an installation with the url http://bilingual.ex-jefa.com but I'm getting the same message. I understand they will be 2 blogs and I guess that's what I need in order to have a bilingual network...I have been reading a lot in the help section and the advice for having more than one blog is to have more than one installation...but I can't get them to work...
    Why I still getting the same message:missmg or invalid site name?

  4. sylvia principe
    Member
    Posted 1 year ago #

    Hola, what I'm trying to do is to add the site to the network. The domain is ex-jefa.com and a sub-domain call http://bilingual.ex-jefa.com/...when I try to add the bilingual...site to my network i still get the message -missing or invalid site name.
    I remove the dot(.) and the - but still not working. They don't want to talk!

  5. I don't understand what you mean.

    Did you make that subdomain a totally separate install?

  6. sylvia principe
    Member
    Posted 1 year ago #

    Hi, I'm going to start from the beginning:

    1- ask for help in the forum on how to have more than one blog in my website
    2- got a reply suggesting the creation of a network. I read a lot of stuff and follow the instructions and created a network
    3-went to my host c-panel and created two sub-domains - one using a wildcard * and the other bilingual...com. I couldn't use the wildcard sub-domain- it didn't work either.
    4-created another installation using the bilingual...com sub-domain. The installation is working fine but I can't add it to my network because of the message :missing or invalid site"

    I made another installation because what I understood from what I read I needed another installation if I wanted to have more than one blog in my website.
    I hope this can clarify my help request. thanks.
    sylvia

  7. created another installation using the bilingual...com sub-domain

    Okay right there is where you stopped making Multisite and started making two separate sites.

    Delete that second installation AND your subdomain.

    Go back to your cpanel and re-create the subdomain, however this time pay extra close attention to where it's pointing. By default, a subdomain points to it's own folder (often /public_html/subdomain/) but you want to point it to just /public_html/ :)

  8. sylvia principe
    Member
    Posted 1 year ago #

    Thanks a lot for your reply on Sunday! I did what you suggested:
    delete the sub-domain and delete the second installation I created.Then created the sub domain point to /public_html/. Now, how do i get my second blog page...I still missing something I'm not doing...
    sylvia

    I went back to reading:(

  9. Now you go into your mainsite, ex-jefa.com/wp-admin/network , and add the site :)

  10. sylvia principe
    Member
    Posted 1 year ago #

    ...well this is embarrassing... I still can't create the new site in the network. I created a trouble ticket asking my host company if there's something wrong with the subdomain, etc. to see if I finally get rid of the missing or invalid site message...

    sylvia

    ps., Ipstenu, you are great and very patient, thanks!

  11. What error are you geeting now?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.