WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Missing My Blog and Publicize option in Settings (6 posts)

  1. drakemac
    Member
    Posted 2 years ago #

    I am not hosting on WordPress.org. Is that the issue?

  2. There is no hosting on wordpress.org.

    Do you mean is this because you're not hosting on WordPress.COM? Probably :)

  3. drakemac
    Member
    Posted 2 years ago #

    Yes. I'm sorry. I was trying (#fail) to troubleshoot what the issue might have been.

  4. Yeah, WordPress.org blogs (that is, sites using the software from WP.org) don't have those options. They're only on wp.com

  5. drakemac
    Member
    Posted 2 years ago #

    Boo. Any plugin suggestions?

    I would suggest they add that requirement to the Social > Publicize page

  6. Well ... Not all in one. That's a specific plugin built on .com and they've not released it. http://en.support.wordpress.com/publicize/ has the deets on it, for those who don't use .com :)

    Sharing you can do via JetPack but looking at that info, there's a lot of cross permissioning that would need to happen for that to work, and that stuff gets WAY more complicated on self-hosted sites.

    You can look around for plugins that auto-post to Twitter and Facebook and the like. I just do it manually.

Topic Closed

This topic has been closed to new replies.

About this Topic