WordPress.org

Ready to get started?Download WordPress

Forums

Frontier
[resolved] Missing menu for editing (5 posts)

  1. licoricetwist
    Member
    Posted 6 months ago #

    My menus have been stable for a while, and work fine. But I thought I'd slightly change the wording to a couple, and went to the area where one does this (Appearance - Menus).

    All the lists on the left are greyed out, and the menu I had created is no longer on the right. However, the menus on the site are there and work fine, provided I don't want to change anything.

    I have edited the native css with minor colour changes, but I have not done the latest Frontier update. Site: http://www.bapt.org.uk/

    What has happened? How can I fix it?

  2. ronangelo
    Member
    Theme Author

    Posted 6 months ago #

    What has happened? How can I fix it?

    I honestly can't tell.

    Have you recently edited any php code?
    Have you recently enabled any plugins? Try disabling your plugins to see if any causes the problem. You can also try reverting to the default themes that are packaged with WordPress ( twentytwelve, twentythirteen, twentyfourteen ). These are standard troubleshooting procedures.

  3. licoricetwist
    Member
    Posted 6 months ago #

    I don't know anything about php. Don't know about plug-ins, and have been enabling and dis-abling a bit randomly. But the menue editing area has come back.

    I imagine that if I experiment with reverting to a different theme, I lose any custom CSS that isn't where it belongs (outside styles.css)?

  4. ronangelo
    Member
    Theme Author

    Posted 6 months ago #

    But the menue editing area has come back.

    So both of your issues just went away? Your site may be haunted :)

    I imagine that if I experiment with reverting to a different theme, I lose any custom CSS that isn't where it belongs (outside styles.css)?

    The values on Frontier Options are saved on the database so those are not lost when you temporarily change to another theme. The changes on style.css are also not deleted when a theme is deactivated you only lose those when the theme is deleted or updated.

  5. licoricetwist
    Member
    Posted 6 months ago #

    Yes, haunted - the obvious answer!

    I've been experimenting with moving CSS to Custom Styles - some works, some doesn't (perhaps it just needs to be slightly different). But I'll leave that migration until another time, I think - can't afford for it to not be working tomorow.

    Thanks for your help!

Reply

You must log in to post.

About this Theme

About this Topic

Tags