WordPress.org

Ready to get started?Download WordPress

Forums

ICEPAY WP e-Commerce Online Payment plugin
Missing files ? (2 posts)

5 stars
  1. armanist
    Member
    Posted 1 year ago #

    Hello,

    When I tried to activate the plugin, the error appears, saying.

    Warning: require_once(C:\xampp\htdocs\icepay\wp-content\plugins/wp-e-commerce/wpsc-includes/merchant.class.php

    and I looked for that file, and really there is no such file, even no wp-e-commerce directory... is something missed in your plugin?

    Thanks.

  2. Wouter 'Double U' van Tilburg
    Member
    Posted 11 months ago #

    Hi Armanist,

    You need to install the WP e-Commerce plugin first.

    Kind regards,

    Wouter van Tilburg

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.