WordPress.org

Ready to get started?Download WordPress

Forums

Missing Email and Print buttons in IE, nothing in FireFox (5 posts)

  1. Dobie
    Member
    Posted 9 years ago #

    I just look at my site for the first time last night in IE and got kinda frustrated. Using FireFix the "Email this post" and "Print this post" never showed up so I didn't know they were there. In IE I get the red x box where the pic should be, even though the .png files are in the right places. I would like to get these to work in both browsers. Also, in IE I have the red x box where the RSS, XHTLM, and WordPress buttons should be, once again, nothing in FireFox. Any ideas?

  2. Class
    Member
    Posted 9 years ago #

    View the source of the page, check if the path to the images are correct.
    I can't see any print or email button or link either.

  3. Dobie
    Member
    Posted 9 years ago #

    The print and email .png are in the right place. Viewing it in IE I checked the properties and put them where it said they should be, nothing.

  4. Class
    Member
    Posted 9 years ago #

    Maybe the images are corrupt? When I try opening http://perfectexposure.net/blog/wp-content/themes/Sculpt/images/email_button.png
    I get: The image “http://perfectexposure.net/blog/wp-content/themes/Sculpt/images/email_button.png� cannot be displayed, because it contains errors.

  5. Dobie
    Member
    Posted 9 years ago #

    That was the trick. I was having that problem yesterday with my Header pic. Had to upload it like 3 times. Didn't even think of it last night cause it was late and I was tired when I found it. I thought it would be the same with the RSS and 2 others, but the files are missing, and it calls for .gif. Guess I'll have to make some later unless anyone can point me in the right direction. Thanks guys or gals.
    Shawn

Topic Closed

This topic has been closed to new replies.

About this Topic