WordPress.org

Ready to get started?Download WordPress

Forums

Missing Content When Using The <!--more--> Tag! (1 post)

  1. peterbcunningham
    Member
    Posted 6 years ago #

    Hi,

    I am new here and really hoping that someone can help me.

    I have a site which has been running for well over a year and I have found an issue which I am really struggling to resolve.

    I have over 130 posts where I have used the <--more--> tag to limit the amount of content displayed on category, search, index pages etc however I have noticed that on all of these post if you click the read more link you are taken to the post page, however the content is not there. The display is exactly the same as it is on the other pages. For example the read more link is still there and if you click it you get the same.

    I have checked these posts inside the admin console and where it should say the more tag it is now displaying an a href reference and the content which was displayed under the more tag has all gone.

    I am really worried about this as there are a lot of posts which are like this.

    An example of a couple are :

    http://www.aquaristsonline.com/blog/aquarium-care/water-quality/oxydative-redox-potential-orp/
    http://www.aquaristsonline.com/blog/aquarium-equipment/how-does-a-refractometer-work-and-how-do-you-use-one/

    As said I have checked the posts in the admin console and the content which was underneath the more tag has now dissapeared and the more tage has been replaced with an a href link.

    There are two things that I am worried about here :

    1. Can it be fixed?
    2. Can the missing content be retrieved?

    The second one is obvious a prime concern of mine as there is a lot of content missing and it would take a very very long time to reproduce it all again.

    Any help offered would be greatly appreciated.

    Thanks and kind regards,

    Peter

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 6 years ago by peterbcunningham
  • This topic is not resolved
  • WordPress version: 2.5.1