WordPress.org

Ready to get started?Download WordPress

Forums

Missing categories after 2.9.1 upgrade (5 posts)

  1. dfanchi
    Member
    Posted 4 years ago #

    After upgrading to 2.9.1 I get this error on every theme:

    Warning: implode() [function.implode]: Invalid arguments passed in /home/uaarhb/domains/stilealpino.it/public_html/wp-includes/taxonomy.php on line 781

    Any advice?
    Thx

    Danilo

  2. MichaelH
    Member
    Posted 4 years ago #

    If you deactivate all plugins and switch to the WordPress Default theme does it still happen? If so, then do the Tools->Upgrade again.

  3. dfanchi
    Member
    Posted 4 years ago #

    Ok, I've tryed to deactivate all plugins and reactive one by one to find the one bugged: I've found that is the Language Switcher plugin (http://www.poplarware.com/languageplugin.html); if I activate it I get this error...
    But now I've all text written in Language Switcher's systax... :((

  4. dfanchi
    Member
    Posted 4 years ago #

    If I've to change this plugin, can you suggest me another one?
    Thanx a lot!

  5. MichaelH
    Member
    Posted 4 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic