WordPress.org

Ready to get started?Download WordPress

Forums

Missing buttons, broken admin menu, and more! (8 posts)

  1. gavinsu
    Member
    Posted 2 years ago #

    I just upgraded to 3.2.1. The following issues are only taking place when I am logged in as an Admin. When logged in as an Editor I do not have any of these issues. I have disabled all plugins, uninstalled, re-installed, re-downloaded the files multiple times each and continue to have the same problems.

    All of these items have been tested in FireFox 8.0.1 and Safari 5.1.1.

    The dashboard does not load in Chrome whatsoever. If I view the source it is all there but all I see in the browser is a white screen.

    When I view any of the pages listed under "Settings" I do not see the "Save Changes" button.

    None of the accordions in the admin menu are working. I click on the arrow and nothing happens. This is also true for the menus in the top right of the Dashboard: "Howdy, admin", "Screen Options", "Help".

    I cannot add a plugin. I can search no problem, but as soon as I click to install I get a blank white screen on the right side. No plugin is installed.

    When I click on a button perform a action my browser asks me if I want to save the file. If I refresh the page the action has been performed... a small offering to appease my growing frustration.

    When I click on a checkbox to "Select All" it does not do so.

    I am wondering if this is some sort of javascript error. Is there something that is added when logged in as an Admin that is not for lower-level users?

  2. Peter_L
    Member
    Posted 2 years ago #

    Try to see if problem is there with twenty-eleven theme activated

  3. gavinsu
    Member
    Posted 2 years ago #

    I have activated that theme and continue to have the same issues.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Try adding define('CONCATENATE_SCRIPTS', false ); to the bottom of your wp-config.php file (just before the require_once line).

  5. gavinsu
    Member
    Posted 2 years ago #

    Added that line with no luck.

    When I try clicking on "Screen Options" at the top-right it takes me to http://www.domainname.com/wp-admin/#screen-options unlike when logged in as an editor.

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. also ensure that you switc to the Twenty Eleven theme by renaming your current theme's folder in wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    And reset the plugins folder by FTP or phpMyAdmin.

  7. gavinsu
    Member
    Posted 2 years ago #

    Installed a fresh copy and renamed the plugins folder. The theme I have been using is 2011 so I left that how it was. I never made any modifications to it.

    The accordions now work on the main Dashboard page (hooray). However, when I go to a Settings page the accordions no longer work and the "Save Changes" buttons are still missing (boo).

    I renamed the plugins folder back to "Plugins" and deactivated and deleted all of the plugins so now I have no extras in this copy. I'm still being asked to save files when I try to perform any actions along with the missing Save buttons.

  8. Peter_L
    Member
    Posted 2 years ago #

    The accordion failing sounds very much like a Javascript/jQuery problem.

Topic Closed

This topic has been closed to new replies.

About this Topic