WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Missing Button (7 posts)

  1. Funder
    Member
    Posted 2 years ago #

    When I want to edit a page, I can't find the 'save'/'publish' button. So I can't save my changes.

    What's happening??

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. Funder
    Member
    Posted 2 years ago #

    I think it's maybe a problem on my pc. It's working on other pc's. When I log in, I get the message, that I'm on an unsafe browser. I've tried to update explorer - that doesn't work. When I'm using Chrome, I do'nt get that message - but still no publish button. (Don't know, what that button is called in english. I'm using the danish version)

    Still mystified..
    Sine

  4. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    It's working on other pc's.

    Then it's a local issue - not a WordPress one. Try using another browser or another machine

  5. Funder
    Member
    Posted 2 years ago #

    Okay - thanks :-)

  6. Funder
    Member
    Posted 2 years ago #

    By the way: When I log in, I get a message that I am on an not secure browser, and that I should upgrade. I have now upgraded to Explorer 9 (and then restartet the pc) - but still the same message..? What am I doing wrong here..?

    Sine

  7. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    What's the exact message?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags