WordPress.org

Ready to get started?Download WordPress

Forums

Missing blog on homepage (6 posts)

  1. Spur-Line
    Member
    Posted 5 years ago #

    My blogs are loading onto the site, because they show up as widgets on the sidebar, but they wil not show on the homepage. My address is http://www.spur-line.com. Could someone please give me a hand.

    Thanks

  2. MichaelH
    Member
    Posted 5 years ago #

    Do you have a plugin causing that?

    Or using the Static Front page in Settings->Reading?

    Update your Permalinks structure.

    If necessary, rename your .htaccess file temporarily.

  3. Spur-Line
    Member
    Posted 5 years ago #

    I tried out what you suggested, but couldn't find anything. Could you take a quick look at the homepage code (www.spur-line.com) for me? The posts show up on the sidebar on different pages, so I think there is just some code missing. It should be a simple matter of pasting in the appropriate link. It's important that I get this page up and running soon.

    Thanks

  4. MichaelH
    Member
    Posted 5 years ago #

    Change to the WordPress Default Theme - does it work?

    If you continue this thread, please provide a link to download your theme.

  5. Spur-Line
    Member
    Posted 5 years ago #

    I have already tried changing the theme to the WordPress default, which solves the problem, but the problem remains once I switch back to my personalized theme. I don't know what the issue is because it used to work fine. The theme template (which is altered slightly) is Upstart Blogger Futurosity Magazine, available at http://www.upstartblogger.com/wordpress-theme-upstart-blogger-futurosity-magazine.

    I think the issue is with the code at the homepage, whatever should be feeding in the blogs.

    Thanks.

  6. Spur-Line
    Member
    Posted 5 years ago #

    Again, my own webpage is http://www.spur-line.com.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.