WordPress.org

Ready to get started?Download WordPress

Forums

Techism
[resolved] Missing: author, Missing: updated for theme Techism (10 posts)

  1. surabhi24
    Member
    Posted 4 months ago #

    Webmaster errors:

    Data Type Source Pages Items Items with Errors
    hatom
    Markup: microformats.org
    18
    18
    18
    hcard
    Markup: microformats.org
    3
    5
    --------------
    Error
    Missing: author
    Missing: updated

    Pls guide to correct this

    Rgds

  2. surabhi24
    Member
    Posted 4 months ago #

    Hi Rajeeb,

    Pls help me wit hatom error.. earlier they were 2 . Now its 3 per page..

    each for updated, author and title..

    Pls guide

    Rgds

  3. RajeebTheGreat
    Member
    Theme Author

    Posted 4 months ago #

    Hello surabhi,

    Sorry for the delay in reply.
    I checked Techism theme using webmaster tool and it's giving only one error for mising : updated and I have fixed that. The next version of Techism theme will solve that error.

    As you said I am unable to find those 3 errors. It would be great if you could share screenshot.

    Thank you ! :)

  4. surabhi24
    Member
    Posted 4 months ago #

    Hi Rajeeb,

    Thank you for the reply. And it would be really a great thing if these errors are taken care in the next version.
    You surely are doing a great job.

    For Posts it is showing only 1 error, But for pages(static) its showing 3 errors..

    Error is for author, and title
    ------------------------------------------------------------------
    hatom-feed
    hatom-entry:
    entry-content: Resume should always have a cover letter. Cover letter for resume introduces you to the potential employer. It gives extra information about you. Create First impression to the potential employer...
    Error: Missing required field "entry-title".
    Error: Missing required field "updated".
    Error: Missing required hCard "author".

    ------------------------------------------------------------------------
    I have mailed the scrnshots.
    Pls do the needful.

    Warm Regards

    Surabhi

  5. RajeebTheGreat
    Member
    Theme Author

    Posted 4 months ago #

    Hello surabhi,

    I have fixed the error showing in post.
    Error: Missing required field "updated".

    Regarding the error showing in static page,

    1. Error: Missing required field "entry-title".
    Solution : Make sure that the page you are using for static homepage has a title.

    2. Error: Missing required field "updated".
    Error: Missing required hCard "author".

    Generally, these informations ( time and author info ) are not included in page. So, I won't be surprised if the page is showing that error.

    Hope you understand !
    Thanks again for using Techism theme :)

  6. surabhi24
    Member
    Posted 4 months ago #

    Hi Rajeeb,

    Am still getting those 3 errors in all the posts and all the pages.

    Kindly guide if any coding needs to be done from my end.

    In rdfa-node all the information is showing up rightly including these 3

    Pls help..

    Warm regards
    Surabhi

  7. RajeebTheGreat
    Member
    Theme Author

    Posted 4 months ago #

    Hello surabhi,

    Can you please link to the site where you are using Techism theme ? It would be easy for me to help you solve these errors. :)

    BTW have you edited content.php or any other file ? Which version of Techism theme are you using now ? Please let me know to help you further

    Thank you for understanding !

  8. surabhi24
    Member
    Posted 4 months ago #

    Hi Rajeeb,

    Thanx for the reply. My site is http://facetheinterview.net

    I did tried to add some codes as suggested at various forums for this error, but then deleted seeing no effect on the errors.

    I think the version is the latest as updated automatically on wordpress..

    Pls suggest

    Warm regards

    Surabhi

  9. surabhi24
    Member
    Posted 4 months ago #

    Hi Rajeeb,

    Thanx a ton for your support and the great the theme.

    Just for trial purpose I tried few other themes and to my surprise those error did not came-up.
    All the 3 errors for hatom are been taken care by the new theme...

    Also, one more issue I found was...like entire post was not displayed even after clicking the title or more button...

    Pls fix them earliest so that I reinstall your nice theme..

    Warm regards

    Surabhi

  10. RajeebTheGreat
    Member
    Theme Author

    Posted 4 months ago #

    Hello surabhi,

    Thanks for letting me know that. I will surely fix these issue in the next update soon.

    I was not aware of that issue (i.e. entire post not being displayed even after clicking the title or read more button ). I know this need to be solved soon !

    I will be updating this theme soon !
    Thanks again for using Techism theme and letting me know the issues !

    Regards,
    Rajeeb

Reply

You must log in to post.

About this Theme

About this Topic