WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Missing argument 3 for wpseo_upgrader_process_complete() (8 posts)

  1. adminvijay
    Member
    Posted 9 months ago #

    after updating one of plugin i got error look like this
    Warning: Missing argument 3 for wpseo_upgrader_process_complete() in /home/way2ylmj/public_html/allmakeupstyles.com/wp-content/plugins/wordpress-seo/inc/wpseo-non-ajax-functions.php on line 259.

    Screenshot: http://easycaptures.com/fs/uploaded/801/7972280812.png

    I don't much about this issue, kindly solve or give me the solution please.

    Regards,
    Vijay

    http://wordpress.org/plugins/wordpress-seo/

  2. webreaker
    Member
    Posted 9 months ago #

    the same problem :(

  3. Navjot Singh
    Member
    Posted 9 months ago #

    Fix is coming soon. http://wordpress.org/support/topic/does-it-work-correctly-with-wordpress-37/page/2?replies=56#post-4807771

    You can get the development version of the plugin from above link or wait for the next version.

  4. adminvijay
    Member
    Posted 9 months ago #

    Yes, I am unable get the solution. This is the Serious error?

    Actually i am used Yoast on my site : http://www.allmakeupstyles.com from my makeup styles website.Few hrs ago update one of the plugin "Social networks auto poster" myself. After completing the update, the screen shows "Missing argument 3 for wpseo_upgrader_process_complete()".
    It is amazing plugin and don't like to stop this plugin.

    Any one guide me how to solve this error?

  5. Navjot Singh
    Member
    Posted 9 months ago #

    Nope. This is not a fatal error. You can continue working on your site and wait for the next update or get the development version from the link I posted.

  6. delatdecatsini
    Member
    Posted 9 months ago #

    After got that error, all informations about other plugin's new version gone! You can't update other plugins (that in wordpress.org) anymore!

  7. Derek
    Member
    Posted 9 months ago #

    happening to me too

  8. kimbacaffeinate
    Member
    Posted 9 months ago #

    Did update for Seo and still getting error:
    Missing argument 3 for wpseo_upgrader_process_complete() in /home/content ...

Reply

You must log in to post.

About this Plugin

About this Topic