WordPress.org

Ready to get started?Download WordPress

Forums

Missed Schedule with load balancer (2 posts)

  1. Raaj
    Member
    Posted 5 years ago #

    I am running a wordpress 2.7.1 on a load balancer, with two web servers and a database server.

    My two servers are called web1, web2 and a database server.

    Everything is first loaded to Web1, which automatically sync's to web2. Some folders sync more frequent than others, but overall the entire site syncs every hour.

    In the wordpress admin console under settings/general. I had the following settings:

    WordPress address (URL): http://www.mysite.com
    Blog Address (URL: http://www.mysite.com

    With these settings the post schedules did not work, but if I modified the WordPress address URL to http://web1.mysite.com, and left the Blog Address URL the same. I was able to schedule posts on my site, but now my site was running really slow, almost next to a crawl. The reason it was doing this was that the http://web1.mysite.com was bypassing the load balancer and going directly to web1.

    This is either a tough problem or a simple one, which I have not found a solution to. I am willing to pay to get this scheduled posts working through my load balancer, so is there anyone out there that has any suggestions. I don't want to be tied to my computer making updates all day long. Any help would be grateful.

    Thanks,
    RB

  2. Raaj
    Member
    Posted 5 years ago #

    Anyone with a solution?

Topic Closed

This topic has been closed to new replies.

About this Topic