WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Missed Schedule in 2.7 (4 posts)

  1. dkappelman
    Member
    Posted 5 years ago #

    When I try and schedule a post in 2.7, it never publishes and continues to be a "missed schedule" post, even if I change the timestamp to something in the past. I have tried this on an upgraded blog and a fresh install and scheduling does not work in either instance.

    I'm running IIS 6 and did not have this problem in version 2.6.3.

    If I use the cron.php from version 2.6.3 in a version 2.7 install , scheduling works correctly. I'm sure this isn't advised, but it leads me to believe the issue is in cron.php.

    Any help would be appreciated.

  2. dkappelman
    Member
    Posted 5 years ago #

    Enabling cURL appears to have fixed the issue.

  3. Paul Havemann
    Member
    Posted 5 years ago #

    Enabling cURL appears to have fixed the issue.

    Enabling what now? ...Slower, please, for us noobs.

  4. dherren
    Member
    Posted 5 years ago #

    This doesn't fix the problem, but at least it will publish the post without having to manually edit the DB...

    If you try to _edit_ the post which have missed schedule, there's no UI to actually publish them. However, if you do a "Quick Edit" instead, there _is_ UI for publishing the posts.

    This is what I'm having to do until a fix is found. cUrl is enabled on my server, but the posts still show up as "missed schedule".

Topic Closed

This topic has been closed to new replies.

About this Topic