WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
Minor Issues (3 posts)

  1. creativeaddict
    Member
    Posted 1 year ago #

    Hi! Firstly, GREAT plugin. One of the best I've seen.

    I've installed the plugin on a clients site (http://www.jewishsa.co.za/communal-diary/) and they use the calendar a LOT. It's one of the main features. They have visitors complaining about a few minor issues and wanted to know if they're fixable, or if I've missed a setting or something...

    1. When you hover over an event, it opens the summary, but then there is no way to close the summary. So if you hover over all the events, it becomes a big mess.

    2. Is there a way to add a search that ONLY searches the calendar?

    3. When adding an event that isn't "All day", it starts displaying weirdly. Is there a way to make timed events match the style of all day, so that there aren't formatting issues?

    Appreciate any help!

    Thanks,
    Lisa

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. davejampole
    Member
    Posted 1 year ago #

    Shalom Lisa,

    You've just won the 'Strange Problem on the Week' award. The only thing I can think of that MIGHT be causing your problem is a theme conflict. If you try this with the default theme (twenty-twelve) and you don't experience the problem, that pretty much says it is probably a theme conflict. Your theme author should be able to help you on that.

    If the problem still occurs you might want to try a reinstall. Beyond that, a call for help to the ai1ec folks would be in order.

  3. bnkeith22
    Member
    Posted 1 year ago #

    I'm very sorry for the delayed response. We had a high volume of support requests since the release of v1.9.

    1 - this was a bug and it has been resolved in the latest version of the plugin.
    2 - we do not have one integrated into the plugin. There might be a third party plugin that allows this but, I don't personally know one to recommend you.
    3 - there shouldn't be any formatting issues.

    In order to diagnose why this is happening can you please do the following :

    1. Confirm that you are using the latest version (1.9.4 Standard or 1.9.5 Pro) of the Ai1EC. If you don't have an update notice in your dashboard, you can do a manual install by following these steps: http://help.time.ly/customer/portal/articles/534931-how-do-i-manually-upgrade-

    2. Check to see if you are experiencing a theme or plugin conflict: http://help.time.ly/customer/portal/articles/782129-do-i-have-a-theme-or-plugin-conflict-

    Please let me know how this goes so we know what next steps to take.

    Take care

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags