WordPress.org

Ready to get started?Download WordPress

Forums

Custom Post Type UI
Minimum WP version for upcoming CPTUI 0.9 will be 3.7 (1 post)

  1. Michael Beckwith
    Member
    Plugin Author

    Posted 7 months ago #

    We have no release date yet for 0.9, but I wanted to get this out there for users.

    We are making the minimum supported WordPress version be WordPress 3.7 or higher.

    I can't say for sure if or how much it will break in say 3.5 through 3.6, but those won't be officially supported any more.

    http://wordpress.org/plugins/custom-post-type-ui/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.