WordPress.org

Ready to get started?Download WordPress

Forums

Minimum Purchase for WooCommerce
[resolved] Minimum Purchase for WooCommerce plug in issue (10 posts)

  1. deifos
    Member
    Posted 1 year ago #

    Im trying to going into the rule settings to set the minimun amount but I have a big grey screen that does not let me get to the settings, it did the same on my 3.4.9 wp install but I was able to move the screen and access the settings but now with wp 3.5.1 I can not move the grey screen.
    any ideas would be greatly appreciated.

    Thanks

    http://wordpress.org/extend/plugins/minimum-purchase-for-woocommerce/

  2. vark
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Sorry I missed this when it got posted. I'm unable to replicate the problem in my installation, please post a support ticket at http://www.varktech.com/support/ and I'll get right back to you.
    Thanks.

  3. vark
    Member
    Plugin Author

    Posted 1 year ago #

    Or if you'd prefer, you can email me directly at vark@varktech.com .

  4. vark
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    In my testbed installation, I have installed the latest version of woocommerce, this plugin and all-in-one-seo. Everything tests out successfully.

    This looks to be a conflict with another plugin. Could you please post the list of all the plugins you've installed in wordpress?

    Thanks,
    Vark

  5. vark
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    Version 1.05 is now available. Fixes include:
    * Rule Add Screen - The screen was being overwritten by some other plugins' global metaboxes.
    * Activation Problems - A robust PHP version check for the required PHP version 5 now in force.
    Thanks for your patience and assistance.
    Vark

  6. vark
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    Following release 1.05, another user experienced the "unexpected T_CLASS/T_Public" issue. Chased it down to file corruption in admin/vtmxx-rules-ui.php, but the corruption only showed up on some hosts (?!). Resolved with release 1.06 . Huge thanks to Don for allowing full access to his installation to debug.
    Vark

  7. mini
    Member
    Posted 1 year ago #

    I'm using the 'Minimum Purchase plugin' for WooCommerce.
    Guys, you did a great job.
    It works flawless within Woocomerce.
    There is one thing I'm not that happy with:
    The tax-amount seems lost on the checkout-page when a purchaser updates above the minimal shopping-amount after trying to buy below the minimal amount (and gets the minimal-error-sign).

    Is it possible to activate the original woo-checkout-page including the taxes after updating the shopping cart above the minimum (or deactivate the Minimum Purchase plugin)?

    Ideas would be greatly appreciated.

    Thanks!

  8. vark
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Mini,
    Thanks for the kind words. Love to work with you to identify the problem. The plugin tests successfully with the 2011 theme in my test environment (tax amount unaffected), so I'm thinking it may be theme related. Please drop me a line at vark@varktech.com and we can work through it together.
    Vark

  9. mini
    Member
    Posted 1 year ago #

    Dear Vark,
    Thanks for the quick response.
    I will post this topic there.
    Mini

  10. mini
    Member
    Posted 1 year ago #

    Problem solved!
    Dear Vark,
    Thanks for the extraordinary help .. you pointed me in the right direction. It was indeed a role related issue.
    The admin has entered an address at shop-checkout and got VAT; the customer, I quickly created (without address), received no VAT. The shipping costs-calculation module needs an address for calculating shipping costs and finally the VAT.
    So the Minimum Purchase plugin was definitely not involved with the problem..

    Thanks again for the outstanding services!

    Mini

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic