WordPress.org

Ready to get started?Download WordPress

Forums

Minimize
[resolved] Minimize theme. Restore default beach picture. (5 posts)

  1. JonoLFC
    Member
    Posted 10 months ago #

    Hi there. I installed the Minimize theme.
    Because i selected remove header image in my last theme i used, the beach picture for Minimize is gone and i'm not sure how to restore it.
    I went back into my previous theme and selected restore and it worked for that theme. But when i installed Minimize again, the beach picture still isn't there.
    How do i get it back?
    Thanks.

  2. Jesin A
    Member
    Posted 10 months ago #

    That beach picture seems to appear only in the screenshot. It doesn't even show up in the preview.

    I downloaded this theme and searched for it inside the zip file. There is no such image, maybe the theme author can share that image.

  3. JonoLFC
    Member
    Posted 10 months ago #

    Thanks Jesin. Is there a way i can upload my own image in its place? Where would i do this in the dashboard? Thanks

  4. Jesin A
    Member
    Posted 10 months ago #

    There is a widget called Front Page Slider in the Widgets section. This will show up in the front if you go to Settings > Reading and select a static page as a Front Page.

    This widget area supports Soliloquy or SlideDeck sliders.

    Both are different plugins

    http://wordpress.org/plugins/soliloquy-lite/
    http://wordpress.org/plugins/slidedeck-lite-for-wordpress/

    And the beach pics are available at http://slocum.me/slocum-themes/minimize-two/ :-D

  5. Slocum Themes
    Member
    Theme Author

    Posted 10 months ago #

    Thanks @Jesin!

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.