WordPress.org

Ready to get started?Download WordPress

Forums

My Calendar
Mini Calendar Pop ups hide calendar and will not go away. (5 posts)

  1. admin_rockylake
    Member
    Posted 1 year ago #

    I just went live with my website and my mini calendar which has been working awesome now shows all the pop ups for the month displayed hiding the calendar and I can not close them.

    http://www.rockylakejuniorhigh.ednet.ns.ca

    Have a look. I would love to get this back to it's awesome-ness.

    Thanks, Dave

    http://wordpress.org/extend/plugins/my-calendar/

  2. Joe Dolson
    Member
    Plugin Author

    Posted 1 year ago #

    What changed when you went live?

    Looking at your site's code, I'm seeing a ton of scripts for running sliders -- but you don't appear to be using a content slider; so those may be something you could get rid of as a possible conflict.

    Also, you may want to try disabling the draggable functionality in My Calendar (Script Editor) -- that's a commonly conflicting plug-in.

  3. admin_rockylake
    Member
    Posted 1 year ago #

    to disable the draggable functionality in My Calendar (Script Editor) would I edit a file in wp-content/plugins/my-calendar and then upload it with ftp program? Sorry new at this.

  4. Joe Dolson
    Member
    Plugin Author

    Posted 1 year ago #

    No, just an option: My Calendar > Script Editor > uncheck "Details boxes are draggable"

  5. admin_rockylake
    Member
    Posted 1 year ago #

    Thanks I am pretty sure it is a theme problem with the sliders script. Thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.