WordPress.org

Ready to get started?Download WordPress

Forums

Mingle Forum
Mingleforum Seo Friendly Links Option Makes my Property Listings 404 (2 posts)

  1. yblinx
    Member
    Posted 1 year ago #

    hi there,

    i am using smooth wordpress theme for real estate website. i use permalink structure as /%Postname%/, when i activate seo friendly urls option in mingleforum options, the forum is ok but my property listing which are structured as manahilestate.com/property/some-property-listing/, all become 404, they display but when i click to open any post, they are not found. so i disable seo friendly urls option and go back to permalinks and save the structure again as /%postname%/ and my property listings work fine. my forum is located at http://manahilestate.com/forum/ .
    i want a solution in a way that my property listing are not broken and the forum gets seo friendly links,rather than the default short link.
    I have tried searching this issue in your support forum as well as here,but no solutions are mentioned anywhere.

    kindly help.

    Regards

    http://wordpress.org/extend/plugins/mingle-forum/

  2. John Conner
    Member
    Posted 1 year ago #

    Just disable Mingleforum Seo Friendly Links through its options and use a SEO plugin :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic