WordPress.org

Ready to get started?Download WordPress

Forums

BulletProof Security
[resolved] Migrating PHP version (3 posts)

  1. camperlife
    Member
    Posted 1 year ago #

    My hosting provider is offering migrate from PHP 5.2 to PHP 5.4 Should I disable before Bulletproof Security plugin?
    Thank you.

    http://wordpress.org/extend/plugins/bulletproof-security/

  2. AITpro
    Member
    Plugin Author

    Posted 1 year ago #

    The only possible thing that would cause any sort of an issue with migrating from PHP5.2.x to PHP5.4.x would be if you have added PHP/php.ini handler .htaccess code in your Root .htaccess file. BPS does not come with or include php/php.ini handler .htaccess code.

    php/php.ini handler .htaccess code tells/instructs the/your Server a couple of things: What php version you want to run on your website and where to look for a custom php.ini file under your website folders if you have created a custom php.ini file for your website.

    http://www.php.net/manual/en/migration54.ini.php

  3. camperlife
    Member
    Posted 1 year ago #

    Ok, It's resolved. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.