WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Meteor Slides prev next navigation arrows don't show (5 posts)

  1. RCSTP
    Member
    Posted 1 year ago #

    On the website below, the slides are working correctly but the navigation arrows don't show. The settings are set for Slideshow Navigation Previous/Next. They showed before but then they stopped showing. I navigation images are in the meteor-slides/images folder. Any ideas on how to fix this? Thanks
    http://www.west7th.org/

    (ps. I apologize if this is double-posted, I couldn't find my original post)

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    No worries, I link the other thread to this one.

    The path for the background images is wrong:

    .meteor-nav .prev a:hover {
    	background: url('../wp-content/themes/images/images/prev.png') repeat center left;
    }

    When you are using a custom stylesheet the path has to be updated to your theme's image folder, probably like this:

    .meteor-nav .prev a:hover {
    	background: url('images/prev.png') repeat center left;
    }
  3. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Oh, you can add this to your theme's stylesheet to keep the slides from hanging out:

    article.intro .entry-content {
    overflow: hidden;
    }
  4. RCSTP
    Member
    Posted 1 year ago #

    I changed the url and now when I view the page in Google Chrome browser and I right-click and click Inspect Element and then in the code, click on Previous on the right side the path to the image shows up and when I hover over that the image shows up, so I'm sure the path is correct but they still don't show in the lower section of Inspect Element there seems to be a warning in red that says "PPB_Graphics2D.PaintImageData: Rectangle is outside bounds." It seems like the images are hidden or something.

  5. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    The issue was that the height option was disabled in a custom slideshow script, so the slideshow was collapsing, hiding the nav buttons. The slideshow needs a defined height and width to work properly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic