WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] meteor slides: not enough room to display caption beneath slide (3 posts)

  1. ray@barglow.com
    Member
    Posted 1 year ago #

    I have tried everything I can think of to get captions to display beneath their slides, but I can succeed only by drastically lowering the height of the slide images themselves, down to 110 pixels. The slide images are actually 155 pixels high. But when that is the height value specified in settings, then the captions appear to be covered over by the slide.

    It's as if the vertical height allocated to the slides is just too little to allow for both the slide itself plus the caption just beneath.

    I've searched the forums for suggestions, but have found nothing.
    You can see the problem at http://www.ecocubanetwork.net (I had to make the slides very small in order to get the captions to display.)

    Thanks,
    Raymond Barglow
    Berkeley

    http://wordpress.org/extend/plugins/meteor-slides/

  2. ray@barglow.com
    Member
    Posted 1 year ago #

    Hello again,

    I just went back into the meteor settings and reset the slide height to be 130px. Now you if you visit http://www.ecocubanetwork.net, you will see the problem very clearly.

    Thanks for any help you can give.

    Raymond Barglow

  3. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Raymond, the slideshow is setup to crop anything that hangs out of it. For captions I typically layer them over the slide images, but I can see that might not fit very well with the smaller sidebar slideshow you have.

    To disable the slideshow cropping so that you can see the whole caption below the slide, add this rule to your theme's stylesheet:

    .meteor-slides .meteor-clip {
    	overflow: visible !important;
    }

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic