WordPress.org

Ready to get started?Download WordPress

Forums

Vantage
Metaslider with Vantage Flex does not use the exact picture resolution (2 posts)

  1. Arkatrex
    Member
    Posted 10 months ago #

    Hello again,

    i'm afraid to say, but i have another problem.
    If i use the meta slider plugin with Vantage Flex, i can use the exact pixel like the meta slider settings, but the slider (and or Vantage Flex) cuts of the top and bottom of the picture (and it seems to zoom).

    Hope there's an idea.

    Many thanks!
    Arkatrex

  2. Greg Priday
    Member
    Theme Author

    Posted 10 months ago #

    Hi Arkatrex

    There are a few ways to change this if this behaviour isn't what you're after. The first is to use overlay images. Seeing the "Adding Overlay Images" section.

    http://siteorigin.com/vantage-documentation/slider/

    Another option is to disable stretching. Navigate to Appearance > Theme Settings. Under the Home tab, disable "Stretch Home Slider".

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.