WordPress.org

Ready to get started?Download WordPress

Forums

JM Twitter Cards
[resolved] meta "twitter:image" content="" (empty) (7 posts)

  1. sergioac2
    Member
    Posted 8 months ago #

    Since last update to 3.2.8, the "twitter:image" field has a content="" (empty). I use summary_large_image or summary. Before update, all was working ok.

    Sample: http://sergioacedo.com/upyd-vota-en-contra-de-restringir-el-uso-de-vuelos-primera-business-a-eurodiputados/

    ┬┐Can you help me?

    Thanks

    http://wordpress.org/plugins/jm-twitter-cards/

  2. sergioac2
    Member
    Posted 8 months ago #

    More info: I've downgrade to 3.2.5, and all is working ok

  3. jmlapam
    Member
    Plugin Author

    Posted 8 months ago #

    Hi, can you tell me what is your configuration with the plugin, which options you activated or deactivated, please?

  4. jmlapam
    Member
    Plugin Author

    Posted 8 months ago #

    3.2.9 should fix this issue and you should be able now to use latest version

  5. sergioac2
    Member
    Posted 8 months ago #

    Thank you very much for your work, and I'm sorry because I didn't answer your post from 4 days ago. I've been having troubles with my email and I didn't receive the notification.
    I will install the new version and I'll tell you.
    Thanks again!

  6. sergioac2
    Member
    Posted 8 months ago #

    All is working ok now with 3.3.0 :)

    Thank you again

  7. jmlapam
    Member
    Plugin Author

    Posted 8 months ago #

    No problem ;)

Reply

You must log in to post.

About this Plugin

About this Topic