WordPress.org

Ready to get started?Download WordPress

Forums

Vantage
Meta Slider not showing up in theme settings for homepage (1 post)

  1. lian@slyderdog.net
    Member
    Posted 10 months ago #

    I have upgraded to Meta Slider Pro, but this has not helped. The only option I get from the homespage theme settings dropdown is Demo-slider or none. I have checked that in the settings for the new slider I created the theme selected is vantage (flex). Any suggestions would be much appreciated. I am running wordpress in multisite, not sure if this would make a difference.

Reply

You must log in to post.

About this Theme

About this Topic

  • RSS feed for this topic
  • Started 10 months ago by lian@slyderdog.net
  • This topic is not resolved
  • WordPress version: 3.6.1

Tags

No tags yet.