WordPress.org

Ready to get started?Download WordPress

Forums

Meta Slider
[resolved] Meta Slider issue (9 posts)

  1. desiamerican26
    Member
    Posted 3 months ago #

    I am having issue after I guess Meta Slider updated. When I add pics, on the right side where it says Flex Sliders, R slides. Nothing shows in that column, where I guess there was a part to adjust size for images. It shows Advanced Settings right below that but between Flex Sliders portions and Advanced Setting its blank.

    Help !!

    https://wordpress.org/plugins/ml-slider/

  2. Matcha Labs
    Member
    Plugin Author

    Posted 3 months ago #

    Hi desiamerican26,

    Please could you try:

    1. clearing your browser cache (or use a different browser - chrome or firefox)
    2. disabling your other plugins

    Regards,
    Tom.

  3. desiamerican26
    Member
    Posted 3 months ago #

    I mostly work on Chrome from home and just used firefox to see if it helps from my work place. It didn't help. And I don't have any other slider plugin in use. :((

  4. Matcha Labs
    Member
    Plugin Author

    Posted 3 months ago #

    Hi,

    Someone reported the same issue today through our support system (pro customer). They fixed it themselves and said it was a theme issue, but I'm waiting to hear back from them on what theme it was. Could you let me know which theme you're using please?

    Regards,
    Tom

  5. desiamerican26
    Member
    Posted 3 months ago #

    Hi Tom,

    I am using tpSunrise Theme. It was working fine before but I guess after the updates it started to give me that issue.

    Any clue? Cuz I don't really want to change the theme as of yet as I will have to do many things over again.

    Please suggest if I somehow can fix within this particular theme

    Thank You

  6. desiamerican26
    Member
    Posted 3 months ago #

    Hi Tom,

    Any Updates? I was just trying to post something on my site but I am unable to fix the height and width of the image. Is it possible to send you and email with a screen shot of how it's showing?

    Thanks
    Regards,
    Nikhil

  7. Matcha Labs
    Member
    Plugin Author

    Posted 3 months ago #

    Hi Nikhil,

    That theme hasn't been updated for 3 years so I doubt it's a theme problem.

    Could you get in touch through http://www.metaslider.com/support (use WPSupport as the purchase ID)? I'll need an admin login to take a look.

    Regards,
    Tom.

  8. desiamerican26
    Member
    Posted 3 months ago #

    Hi Tom,

    I created the password for the link. Please let me know if I have to provide some other info in regards to that.

    Thanks
    Regards,
    Nikhil

  9. Matcha Labs
    Member
    Plugin Author

    Posted 3 months ago #

    This turned out to be a conflict with the PIE Registration plugin. I've reported the issue on their forums.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.