WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] meta not showing up in html when I 'view page source' (9 posts)

  1. jonniboo
    Member
    Posted 4 years ago #

    Hi,
    Am trying to manually add meta to my header but its not showing up when I view page source. Is there a reason why?

    url: hatsu-ikioi.co.uk

    Thanks.

  2. Rev. Voodoo
    Volunteer Moderator
    Posted 4 years ago #

    how are you doing it?

    coded into header.php? using a plugin?

  3. jonniboo
    Member
    Posted 4 years ago #

    Coded into header.php

    <meta name="keywords" content="hatsu-ikioi, wakefield, clothing, retro, vintage, bespoke, hatsu, ikioi, tensei, tops, accessories" />

  4. Rev. Voodoo
    Volunteer Moderator
    Posted 4 years ago #

    No reason that shouldn't work..... pasted in there with the rest of the meta stuff....

    when you save it into header.php it remains there? like when you go back to view header.php, its still coded in there?

  5. jonniboo
    Member
    Posted 4 years ago #

    Yes it's still there, just checked.

    Can the meta name 'generator' affect manually coded meta content?

  6. Rev. Voodoo
    Volunteer Moderator
    Posted 4 years ago #

    honestly not sure....I use an SEO plugin to have different keywords per page/post..... so I've not messed with hardcoding.....

    speaking of which, do you use one? It could mess with your header

  7. jonniboo
    Member
    Posted 4 years ago #

    No, i tried one but it wouldnt validate so deleted it.

    Is there a 'free and easy' one you'd recommend?

  8. Rev. Voodoo
    Volunteer Moderator
    Posted 4 years ago #

    I use all in one seo

    the free version works just fine....my site is valid with it running

  9. jonniboo
    Member
    Posted 4 years ago #

    Thanks for your help RVoodoo

Topic Closed

This topic has been closed to new replies.

About this Topic