WordPress.org

Ready to get started?Download WordPress

Forums

meta name="robots" content="noodp,noydir,noarchive" (3 posts)

  1. jetskiron
    Member
    Posted 2 years ago #

    This line is in the source code for my homepage at http://www.insuranceclaimhelp.org. I want to remove the "noarchive" part because I think it may by stopping Google from showing cached pages in Google search results. I cannot find it using the WordPress Dashboard. There is a blank check box to "disallow archive" in my two plugins "All in One SEO Pack version 1.6.10.2" and "Robots Meta version 3.3.1", but neither one is checked.

  2. jetskiron
    Member
    Posted 2 years ago #

    And it is not in the header.php file either.

  3. bcworkz
    Member
    Posted 2 years ago #

    The line is likely added by a plugin via hooking the wp_head() function. I suspect the plugins are hooking the same action so the archive checkbox option does not get carried thru to the output. Try disbaling one plugin and see how that affects the meta line. If you can get it working, you might be able to reactivate the other plugin and the setting will persist. Or try deactivating the other plugin and experiment again.

    Otherwise you may have to give up on one plugin or hack it, which is a pain if it updates, as you'll have to re-hack the update.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags