WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
Meta descriptions not showing in posts (10 posts)

  1. ToddBallowe
    Member
    Posted 4 months ago #

    I am using all in one seo, and the meta titlesd an og tags are working fine, and the description is showing up on the pages. The descriptions--which are all entered in--do NOT show up on posts. I have tried deactivating all other plugins to see if there was a conflict, to no avail.
    http://mystrategicplan.com/

    https://wordpress.org/plugins/all-in-one-seo-pack/

  2. ToddBallowe
    Member
    Posted 4 months ago #

    Additional info: the description is only showing on the home page, nowhere else, neither posts nor pages.

  3. wpsmort
    Member
    Posted 4 months ago #

    Hi Todd,

    I see your meta description showing just fine, for example -

    view-source:http://mystrategicplan.com/resources/collaboration-report-sharing-easier/

    Line 33 - <meta name="description" content="By now you’ve probably heard we’ve launched our new brand with a new name, OnStrategy. But, the debut of OnStrategy is more than simply changing our name." />

  4. ToddBallowe
    Member
    Posted 4 months ago #

    I appreciate your quick response. I was under a ton of pressure by my boss to get this fixed and I did... by rolling back the version of all in one seo I am using to 2.1.2. This fixed the descriptions immediately. It seems to me that the most current version of the plugin, 2.1.4, is not compatible with wp version 3.8 or 3.8.1.

    To others viewing the thread: using all in one seo plugin version 2.1.4 issues with meta descriptions can be fixed by using version 2.1.2.

  5. wpsmort
    Member
    Posted 4 months ago #

    Hi Todd,

    The latest version of All in One SEO Pack is completely compatible with WordPress version 3.8.1. We've had no other reports of anyone having this issue and we'd have been made aware of this immediately if this problem existed.

  6. ToddBallowe
    Member
    Posted 4 months ago #

    I am not going to argue with you, I am telling you exactly what happened.

  7. wpsmort
    Member
    Posted 4 months ago #

    Hi Todd,

    I'm not arguing either. I'm responding to your report that All in One SEO Pack is not compatible with WordPress 3.8.1 which is false, All in One SEO Pack is completely compatible with WordPress 3.8.1. The problem you are experiencing is something different and we'd be happy to troubleshoot it with you if you'd like.

  8. plexusdesign
    Member
    Posted 4 months ago #

    Hi, I am using ALL in One SEO on this site http://spanivatucson.org

    The title and description tags don't show up until line 80 in the code generated, just wondering if it being down so low will make a difference in a listing say in Google?

    thanks!

  9. wpsmort
    Member
    Posted 4 months ago #

    Hi plexusdesign,

    We've never seen any evidence of this.

  10. plexusdesign
    Member
    Posted 4 months ago #

    Cool.. thanks, Appreciate the Quick response New to All in One and at first I thought it wasn't showing up at all.. until I looked for the </head> tag and saw it was way down the page.

Reply

You must log in to post.

About this Plugin

About this Topic