WordPress.org

Ready to get started?Download WordPress

Forums

Meta description casino? (15 posts)

  1. puifon
    Member
    Posted 3 months ago #

    I've noticed that when i search for my website on google my meta description for most my posts are being shown as: Play games in casinos online to win hefty prizes, you will definitely love to win more. Choose always the legal and casino no deposit bonus to enjoy playing.

    Meta description as displayed on google: http://goo.gl/30Kv9T

    website: http://www.puifonluong.com

    How can I fix this, I don't know whats going on? i have yoast seo installed but it does not change when i enter my own meta description.

  2. Rijo Abraham
    Member
    Posted 3 months ago #

    First of all update your yoast seo plugin.

    Since you are yoast plugin user i recommend to add meta description and title when you create new posts which will create meta desc manually as we precisely need.

    ==
    Eitherways let us know the below

    Yoast WordPress SEO: Titles & Metas - Click( Post Types) Tab

    Have you added any Meta Description Template ?

  3. puifon
    Member
    Posted 3 months ago #

    Hi the plugin is already up to date, there is no template being used for meta description, i think it may be related to the pharma hack, but I am unsure how to fix this

  4. Rijo Abraham
    Member
    Posted 3 months ago #

    In you header.php page find this below div code and remove it if it still exist there. Do reply back.

    <div id="sn8up6">

  5. puifon
    Member
    Posted 3 months ago #

    Hi <div id="sn8up6"> does not appear anywhere in the header.php page so there is nothing to remove.

  6. Rijo Abraham
    Member
    Posted 3 months ago #

    Could you post the code between the <meta name="generator" content="WPZOOM Framework 1.4.1" /> and </head> of your header.php page ?

  7. puifon
    Member
    Posted 3 months ago #

    Where are you seeing this code, on my header.pho there is no such code as the above to paste the div code

  8. Rijo Abraham
    Member
    Posted 3 months ago #

    Source page of your website . I suspect header file causing the issue with some code in it. `Paste all the header.php code b/w these tags <head> & </head>
    `
    Paste you code here or any paste online sites
    http://tny.cz/

  9. puifon
    Member
    Posted 3 months ago #

    <head>
    <meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="p:domain_verify" content="ddd3f02e9b49b6d3a2f489283693cfa6"/>

    <title><?php wp_title(''); ?></title>

    <link rel="stylesheet" type="text/css" href="<?php bloginfo('stylesheet_url'); ?>" media="screen" />

    <link rel="pingback" href="<?php bloginfo('pingback_url'); ?>" />

    <link href='http://fonts.googleapis.com/css?family=Open+Sans:bold' rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css'>

    <?php wp_head(); ?>
    <?php if (is_home() && option::get('featured_posts_show') == 'on' || get_post_type() == 'portfolio') { ui::js("slides"); } ?>

    </head>

    this is what is shown in my header.php

  10. Rijo Abraham
    Member
    Posted 3 months ago #

    Do you have shell access ? Then there is a easy way to find the code.
    Change directory to public_html folder then do the below.

    #grep -irl "sn8up6" ./*

    or

    #grep -irl "casino" ./*

    Or
    Request your hosting to do it if you dont have shell access.

    ==
    Also check the index.php page found under your themes folder for "casino" term.

    === Malicious code can be found from below page under HTML tab==
    http://www.google.com/webmasters/tools/richsnippets?q=http://www.puifonluong.com/blog/

  11. puifon
    Member
    Posted 3 months ago #

    index.php is blank shows <?php
    // Silence is golden.

    I dont know what shell access is so I will contact my host about this, do you know any other areas I should look for?

  12. Rijo Abraham
    Member
    Posted 3 months ago #

    Contact your host that is the only way to search for a specific word in all your files with grep command as i have posted , since the code is well hidden.

    Let us know any updates regarding the same after contacting the host.

  13. Rijo Abraham
    Member
    Posted 3 months ago #

    It is normal of webhosts to ask for documents to give you ssh access. Just annoying to know that they were not helping you with the search. Many hosts will freely search this kind of stuff for you when requested.

    Wait for some mods or wordpress experts to help you with this in your new topic. But it will be great if you fix it yourself as i see WordPress mods have their hands full.

  14. puifon
    Member
    Posted 3 months ago #

    I have contacted my host they just replied with a form for ssh access. Ive emailed them back requesting if they could do it for me and am yet to receive a reply thanks for your helps so far

  15. wificon
    Member
    Posted 2 months ago #

    I had my client's website with the same problem.

    Unfortunatelly, he was using Nulled script od Gravity Forms - it was the problem.

Reply

You must log in to post.

About this Topic