WordPress.org

Ready to get started?Download WordPress

Forums

All In One WP Security & Firewall
Messed up website / database (2 posts)

  1. kittel
    Member
    Posted 3 months ago #

    Hi,

    I installed the plugin tonight and tried to set it up step by step. Fortunately I only installed it on my testing site. When I came to database security, I backed up my database. I then continued and I am not sure what did it, but my menus did not show anymore. So I restored the database according to this site...

    http://www.tipsandtricks-hq.com/how-to-take-a-database-backup-using-the-all-in-one-wp-security-plugin-6072

    and this is what happened:

    This is how it looks now: http://www.vasectomy.me.uk/wpt/
    This is what it should look like: http://www.vasectomy.me.uk

    Is there any chance that somebody can give advice regarding this mess.

    (After all it also locked me out and blocked my IP, so I am in a mess! Cannot even log in via my control panel, but hope this will sort itself after 1 hour).

    Many thanks

    https://wordpress.org/plugins/all-in-one-wp-security-and-firewall/

  2. wpsolutions
    Member
    Plugin Author

    Posted 3 months ago #

    I then continued and I am not sure what did it, but my menus did not show anymore. So I restored the database

    Which features did you enable? What were you doing at the time you saw the issue?
    Without knowing what you enabled it's impossible for us to give you the proper advice.

Reply

You must log in to post.

About this Plugin

About this Topic