WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Messed up pluggin installation. Where have I gone wrong? (3 posts)

  1. AdamTassle
    Member
    Posted 1 year ago #

    Background
    I run WordPress 3.4.2 (just upgraded)
    I'm trying to install Twitter Goodies 1.2 plugin
    I am relatively new to WordPress, this being my first site. I've also taken an extended break from construction half way through and am realising I've forgotten some of what I've learnt. Apologies if I'm making elementary mistakes.

    The Problem
    I seem to have messed up the installation of the above plugin. At the moment I cannot see the plugin listed in 'installed plugins' but I CAN see its settings panel in settings. It was visible in installed pugins for a while and I clicked 'network activate'. It is now no longer there.

    I installed the plugin using the 'install plugin' feature in the dashboard. Now I can no longer see the 'install plugin' feature either. It has disappeared too.

    How can I fully install / fully remove the plugin and bring back the 'install plugin' feature of the dashboard?

    Many thanks.

  2. Kulwant Singh
    Member
    Posted 1 year ago #

    you can access wp - content / plugins folder via backend and remove the plugin

  3. AdamTassle
    Member
    Posted 1 year ago #

    Thanks, I've just checked the dashboard and the plugin and 'add new' feature have returned. Seems it was a glitch, perhaps to do with upgrading shortly before.

    Regards,
    Tass

Topic Closed

This topic has been closed to new replies.

About this Topic