WordPress.org

Ready to get started?Download WordPress

Forums

Youtube Channel Gallery
[resolved] Message from server: Bad Request. Check in YouTube if the id... (5 posts)

  1. wl17
    Member
    Posted 1 year ago #

    Error message started to appear on all youtube channels after upgrading to 1.8.3:
    "Message from server: Bad Request. Check in YouTube if the id XXXXX belongs to a user. To locate the id of your user check the FAQ of the plugin."
    All ids are correct and valid but no videos are displayed...
    Please help resolve this issue! Thanks

    http://wordpress.org/extend/plugins/youtube-channel-gallery/

  2. PoseLab
    Member
    Plugin Author

    Posted 1 year ago #

    Hi wl17

    I need some information, eg ID. You say that the ID is correct but Youtube says "Bad Request". Some users have added strange characters, spaces, commas,... to the ID. Have you inserted a space at the end of the id?

  3. wl17
    Member
    Posted 1 year ago #

    The thing is it used to work fine just before the upgrade. Now, here is the site page it's on:
    http://www.universalreality.org/category/channels/
    As you can see, all the channels have the same error. Nothing unusual in the IDs... Here is the sample of the gallery code:
    [Youtube_Channel_Gallery feed="user" user="meditationrelaxclub" feedorder="desc" videowidth="640" ratio="16x9" theme="light" color="white" quality="small" autoplay="0" rel="0" showinfo="1" maxitems="999" thumbwidth="202" thumbratio="16x9" thumbcolumns="3" title="1" description="1" thumbnail_alignment="left" descriptionwordsnumber="" link_window="0"]

  4. PoseLab
    Member
    Plugin Author

    Posted 1 year ago #

    Hi wl17

    update to version 1.8.5

  5. wl17
    Member
    Posted 1 year ago #

    It's working now!
    Great job on this plugin, and thank you for quick response!!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.