WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Menu uploader, Flyout menus, Help etc does not work after update (5 posts)

  1. Hi. I'm having very strange issue. I have updated WP 3.3 to all my websites and first I didn't noticed anything was wrong. But then in one site I noticed Menu uploader does not work. I just can't do anything under media>> Add new. And then I noticed flyout menus doesn't work either, or help buttons, or tinymce. Then I logged in another my site, which is in different webserver and everything works!

    Ok after that I went throgh this helpful list.

    http://wordpress.org/support/topic/troubleshooting-wordpress-33-master-list?replies=5

    But nothing. After that I noticed I actually have this same problem in all my sites in this same webserver but not the others servers. I even installed fresh WP 3.3 with clean database, but that didn't work either.

    Any ideas what in webserver settings can cause this behaviour? Any help is appreciated. I have already contacted my host, but they are out of ideas too.

  2. Sami Keijonen,

    This is a little out there, but maybe try asking your host if JSON support is is built into PHP on your server. This is a known issue with 3.3 and would cause scripts not to work properly. Ref: #19524.

    Also, have you checked the source for script calls in the <head>?

  3. Thanks @DrewAPicture! I will report that to my host. It seems that this could be the problem. I'll report here if it works or not.

  4. Hi. Thank you again @DrewAPicture! It worked. My host installed PHP libaries in server and now everything works.

  5. Mikko Saari
    Member
    Posted 2 years ago #

    Huge thanks, DrewAPicture! I had the same problem, Sami pointed me here and this was the problem for me as well. Thanks a lot!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.